网站主页   操作系统    网络工程    服务器    网页制作    数据库    程序开发    网络安全    办公软件   
讲座日期: 本周六下午1点30分 抢座
讲座地点: 北大青鸟马甸校区
主讲老师: 王老师 金牌讲师
讲座主题: 网络安全
讲座内容: 检测、防御、黑客信息,如何过滤不安全的网站,如何防御黑客的进攻。
订座电话: 010-82011432/33
  您当前位置:主页 > 网络学院 > 网络工程 >

北大青鸟华腾教育 benet课程重点总结《6》




 

今天我们进行的是北大青鸟benet课程重点的最后一讲。

  120.什么是UDP?为什么UDP是面向无连接的传输协议?UDP协议有什么特点?

  UDP是面向无连接的传输协议。UDP协议发送数据在传输层不需要进行确认。

  针对本身十分简单的数据建立连接并且使用确认效率过低,所以UDP采用了无连接的传输机制,效率高但是不保证传输的可靠性。

  121.UDP协议的数据格式如何?

  UDP协议包括16位源端口号和16位目标端口号,16位UPD长度域和16位UDP校验和。

  UDP校验和可选。

  122.UDP协议如何进行流量控制和差错控制?

  UDP协议在传输层没有流量控制和差错控制机制。其确认机制在上层(应用层)实现。

  123.UDP协议通常使用在什么通讯类型中?

  TFTP:69端口用于数据传输。

  DNS:53端口用于域名解析。

  常用交换机路由器操作命令

  交换机命令:

  switch> 用户模式

  1:进入特权模式 enable

  switch> enable

  switch#

  2:进入全局配置模式 configure terminal

  switch> enable

  switch#configure terminal

  switch(conf)#

  3:交换机命名 hostname aptech2950 以aptech2950为例

  switch> enable

  switch#configure terminal

  switch(conf)#hostname aptch-2950

  aptech2950(conf)#

  4:配置使能口令 enable password cisco 以cisco为例

  switch> enable

  switch#configure terminal

  switch(conf)#hostname aptch2950

  aptech2950(conf)# enable password cisco

  5:配置使能密码 enable secret ciscolab 以cicsolab为例

  switch> enable

  switch#configure terminal

  switch(conf)#hostname aptch2950

  aptech2950(conf)# enable secret ciscolab

  6:设置虚拟局域网vlan 1 interface vlan 1

  switch> enable

  switch#configure terminal

  switch(conf)#hostname aptch2950

  aptech2950(conf)# interface vlan 1

  aptech2950(conf-if)#ip address 192.168.1.1 255.255.255.0 配置交换机端口ip和子网掩码

  aptech2950(conf-if)#no shut 是配置处于运行中

  aptech2950(conf-if)#exit

  aptech2950(conf)#ip default-gateway 192.168.1.254 设置网关地址

  7:进入交换机某一端口 interface fastehernet 0/17 以17端口为例

  switch> enable

  switch#configure terminal

  switch(conf)#hostname aptch2950

  aptech2950(conf)# interface fastehernet 0/17

  aptech2950(conf-if)#

  8:查看命令 show

  switch> enable

  switch# show version 察看系统中的所有版本信息

  show interface vlan 1 查看交换机有关ip 协议的配置信息

  show running-configure 查看交换机当前起作用的配置信息

  show interface fastethernet 0/1 察看交换机1接口具体配置和统计信息

  show mac-address-table 查看mac地址表

  show mac-address-table aging-time 查看mac地址表自动老化时间

  sw(config-if)# do show int f0/2 在其他模式下可以用DO SHOW 命令查看各种信息

  9:交换机恢复出厂默认恢复命令

  switch> enable

  switch# erase startup-configure

  switch# reload

  10:双工模式设置

  switch> enable

  switch#configure terminal

  switch2950(conf)#hostname aptch-2950

  aptech2950(conf)# interface fastehernet 0/17 以17端口为例

  aptech2950(conf-if)#duplex full/half/auto 有full , half, auto 三个可选项

  11:cdp相关命令

  switch> enable

  switch# show cdp 查看设备的cdp全局配置信息

  show cdp interface fastethernet 0/17 查看17端口的cdp配置信息

  show cdp traffic 查看有关cdp包的统计信息

  show cdp nerghbors 列出与设备相连的cisco设备

  13:交换机telnet远程登录设置:

  switch>en

  switch#configure terminal

  switch(conf)#hostname aptech-2950

  aptech2950(conf)#enable password cisco 以cisco为特权模式密码

  aptech2950(conf)#interface vlan1 为交换机配置vlan1的IP地址使其可以被远程登录

  aptech2950(conf-if)#ip address 192.168.1.1 255.255.255.0

  aptech2950(conf-if)#no shut

  aptech2950(conf-if)#exit

  aptech2950(conf)line vty 0 4 设置0-4 个用户可以telnet远程登陆

  aptech2950(conf-line)#password edge

  aptech2950(conf-line)#login 以edge为远程登录的用户密码,并允许远程登录

  15:在全局配置模式下创建VLAN:

  sw(conf)# vlan 2 在全局模式下创建单个VLAN

  sw(conf)# vlan 4,6,8 在全局模式下创建多个VLAN

  sw(conf)# vlan 9-12

  sw(conf-vlan)#name v2 在全局模式下给VLAN命名

  sw#copy running-config startup-config

  16:在VLAN数据库中创建VLAN:

  sw#vlan database

  sw(vlan)#vlan 3 name v3

  sw(vlan)#vlan 3 mtu 1350

  17:查看vlan 信息:

  sw#show vlan

  sw#show vlan brief

  18:删除vlan

  sw(vlan)# no vlan 3

  sw(conf)# no vlan 2

  sw(conf)# no vlan 4,6,8

  sw(conf)# no vlan 9-12

  19:在VLAN 中添加端口:

  sw(conf)#interface fa 0/2

  sw(conf)#interface range fa 0/3 - 9

  sw(conf-if)#switchport mode access

  sw(conf-if)#switchport access vlan2

  20:在VLAN 中删除端口:

  sw(conf)#interface fa 0/2

  sw(conf-if)# no switchport access vlan2

  21:配置VLAN Trunk:

  ① 配置接口为TRUNK模式:

  sw(conf)#interface fa 0/24

  sw(conf-if)#switchport mode trunk

  ④在TRUNK中添加 VLAN

  sw(conf)#interface fa 0/24

  sw(conf-if)#switchport trunk allowed vlan add vlan 3

  ⑤ 在TRUNK中删除 VLAN

  sw(conf)#interface fa 0/24

  sw(conf-if)#switchport trunk allowed vlan remove vlan 3

  路由器命令:

  6:进入路由器某一端口 interface fastehernet 0/17 以17端口为例

  router > enable

  router #configure terminal

  routerA (conf)# interface fastehernet 0/17

  routerA (conf-if)#

  进入路由器的某一子端口 interface fastethernet 0/17.1 以17端口的1子端口为例

  router > enable

  router #configure terminal

  routerA (conf)# interface fastehernet 0/17.1

  7:设置端口ip地址信息

  router > enable

  router #configure terminal

  router(conf)#hostname routerA

  routerA(conf)# interface fastehernet 0/17 以17端口为例

  routerA (conf-if)#ip address 192.168.1.1 255.255.255.0 配置交换机端口ip和子网掩码

  routerA (conf-if)#no shut 是配置处于运行中

  8:查看命令 show

  router > enable

  router # show version 察看系统中的所有版本信息

  show interface fastethernet 0/1 察看交换机1接口具体配置和统计信息

  show mac-address-table 查看mac地址表

  show mac-address-table aging-time 查看mac地址表自动老化时间

  show ip route 查看路由器的路由表

  show ip route static 查看路由器的路由表中的静态路由条目

  9:cdp相关命令

  router > enable

  router # show cdp 查看设备的cdp全局配置信息

  show cdp interface fastethernet 0/17 查看17端口的cdp配置信息

  show cdp nerghbors 列出与设备相连的cisco设备

  show cdp nerghbors details 列出与设备相连的cisco设备详细信息

 

benet课程重点连载到此结束,欢迎广大学员报名学习全部课程!4000-777-016


上一篇:北大青鸟华腾教育 benet课程重点总结<5>  
下一篇:以太网网络测试仪--吞吐量、丢包率、时延、背靠背等性能测试
相关信息:

·北大青鸟华腾教育 benet课程重点总结<3>

Copyright © 2004-2015 北大青鸟马甸校区 北京北方华腾技术培训中心 版权所有
学校地址:北三环中路马甸桥东北角商房大厦(国美电器)626
招生热线:010-82011433/32 京公网安备110102004704  京ICP备05043413号 京公网安备110102004704